Esri; ArcGIS Platformu’nu inşa ederken bir yandan da güçlü bir güvenlik altyapısı sağlayarak, kullanıcılarının en son güvenlik protokollerini kullanmaları konusunda kararlı bir şekilde çalışmaktadır. Bu doğrultuda; veri bütünlüğü ve ağ güvenliği için TLS dahil olmak üzere; en üstün endüstri standartlarını uygulamak için çalışmalarını hız kesmeden sürdürmektedir.

Tüm bu endüstri standartlarını karşılayabilmek için Esri; ArcGIS Platform’unda TLS 1.2’yi desteklemek adına bir takım yazılım güncellemeleri yapmaktadır. ArcGIS Online güvenliğini geliştirmenin bir parçası olarak Esri; ArcGIS Online hizmetleri için TLS 1.2 bağlantısını zorunlu kılmaktadır. Bu hizmetlere sürekli erişim sağlayabilmek için sisteminizde bazı eylemler gerçekleştirmeniz gerekebilir.

NOT: Yayınlanan her bir Drone2Map for ArcGIS sürümünün destek durumu için Esri’nin Ürün Yaşam Döngüsü sayfalarına bakabilirsiniz.

Drone2Map 1.3.2:
Drone2Map 1.3.2 sürümünde TLS 1.2 kullanmak için herhangi bir işlem yapmanız gerekmiyor. Esri bu sürüme yükseltme yapmanızı tavsiye ediyor. Bunu yapmak için, My Esri‘de oturum açın ve uygun Drone2Map sürümünü indirin.

Drone2Map 1.3.1 ve daha önceki sürümler:
Eski Drone2Map for ArcGIS sürümlerinde TLS 1.2’yi etkinleştirmek için iki seçenek vardır:

  • Seçenek 1 (Önerilen): Drone2Map for ArcGIS’i en güncel sürümüne yükseltin.
  • Seçenek 2: Windows işletim sisteminizi, TLS 1.2 kullanacak şekilde yapılandırın. Bu işlem, sisteminizde bulunan ve Microsoft .NET Framework’e bağlı tüm uygulamaların TLS 1.2 kullanmasını sağlar.
    Windows işletim sistemini TLS 1.2 kullanacak şekilde yapılandırma adımları aşağıdaki bağlantıda açıklanmıştır.
    Windows, .NET4 Framework kullanan uygulamalar için TLS 1.2 kullanacak şekilde nasıl yapılandırılır?

NOT: Hangi seçeneği kullanacağınıza karar verirken, iş ihtiyaçlarınızı ve sisteminizin durumunu göz önünde bulundurunuz. Esri; .NET ortamını TLS 1.2’yi destekleyecek şekilde ayarlamanın ArcGIS ile çalışırken bir soruna sebep olmayacağını onaylamaktadır ancak bu ayarlamalar, varsayılan TLS davranışını değiştirerek diğer .NET uygulamalarını etkileyebilir. Sisteminizde nelerin etkileneceğinden emin değilseniz, ayarları değiştirmeden önce gerekirse bir IT uzmanına danışabilirsiniz.

İlgili Bağlantılar:


© Esri Türkiye 2019
Share This