Soru

ArcGIS Desktop’ta TLS 1.2’yi nasıl etkinleştirebilirim?

Cevap

Esri, ArcGIS Platformu için güçlü bir güvenlik sistemi sağlamak ve müşterilerine en son çıkan güvenlik protokollerini kullanarak yardım etmek için kendini adamıştır. Biz, veri entegrasyonu ve ağ güvenliği için TLS’i de içeren en yüksek endüstri standartlarını uygulamak için uğraşmaktayız.

Esri, bu standartlara ulaşmak için ArcGIS Platformunun bir ucundan diğer ucuna TLS 1.2’yi destekleyen yazılım güncellemeleri yapmaktadır. ArcGIS Online güvenliğini iyileştirmenin bir parçası olarak Esri, ArcGIS Online servisleri için TLS 1.2 bağlantısı gerektirir. Bu servislere sürekli erişim sağlamak için aksiyon almak gereklidir.

Bu konuyu çözme adımları, kullanılmakta olan ArcGIS Desktop versiyonuna bağlıdır. Şu an yürürlükte olan tüm ArcGIS Desktop versiyonları aksiyon almayı gerektirmektedir.

Not: ArcGIS Desktop’un yayınlanan her versiyonunun destek durumunu Esri Support sitesinden Product Life Cycle sayfalarında bulabilirsiniz.

ArcGIS Desktop 10.7:

Bu sürüm 2019’un ilk yarısında piyasaya sürülmek üzere planlanmıştır ve TLS 1.2 kullanacak şekilde yapılandırılmıştır, herhangi bir aksiyon almayı gerektirmez. Esri, ArcGIS Desktop 10.7 hazır olduğunda bu versiyona yükseltmeyi önerir.

ArcGIS Desktop 10.6.1 ve öncesi:

Bu sürümler TLS 1.2 kullanacak şekilde yapılandırılmalıdır. Bu, iki şekilde yapılabilir:

Not: Hangi yaklaşımı kullanacağınıza karar vereceğinizde durumunuzu göz önünde bulundurun. (ArcGIS TLS Patch’i kurmak ya da TLS 1.2’yi etkinleştirmek için OS ortamını ayarlamak.) Esri TLS 1.2’yi etkinleştirmek için OS ortamının ayarlanmasının ArcGIS ile herhangi bir probleme yol açmayacağının garantisini vermiştir fakat işletim sistemini TLS 1.2 kullanması için ayarlamak diğer uygulamaları olumsuz olarak etkileyebilir. Eğer gerekliyse nitelikli bir bilgisayar sistem profesyoneline danışın.

İlgili Bağlantılar:

Share This