Esri, ArcGIS Platformu ve son güvenlik protokollerini kullanarak müşterilerine yardımda güçlü güvenlik oluşturmak ve desteklemek için kararlıdır. Veri bütünlüğü ve ağ güvenliği için TLS dahil olmak üzere en yüksek endüstri standartlarını uygulamak için çalışmaktadır.

Bu standartları karşılamak için Esri, ArcGIS platformunda TLS 1.2’yi desteklemek için yazılım güncellemeleri yapıyor. ArcGIS Online güvenliğini geliştirmenin bir parçası olarak, Esri ArcGIS Online servisleri için TLS 1.2 bağlantılarını gerektirmektedir. Bu hizmetlere erişimin sağlanması için yapılması gerekenler bulunmaktadır.

Not:

ArcGIS Runtime SDK for .NET versiyonlarının her birinin destek durumu için Esri Destek sitesindeki Product Life Cycle sayfasına bakın.

10.2.6 ve 100.x versiyonları için ArcGIS Runtime SDK for QT, Qt Framework’ün (Sistem Gereksinimlerinde listelenen) minimum desteklenen versiyonları veya daha büyüğü, ve minimum OpenSSL 1.0.1 veya daha sonrası, Windows, Linux ve Android platformlarda kullanan TLS 1.2’yi desteklemektedir. Qt 5.5’ten buyana, iOS ve macOS, Apple’ın SecureTransport çatısı ile varsayılan olark TLS 1.2’yi destekler.

Tavsiye edilen gereksinimler:

  • Qt Framework’ın en son versiyonu (veya en az ArcGIS Runtime SDK for Qt tarafından minimum desteklenen versiyon)
  • Windows, Android ve Linux için OpenSSL 1.0.1 veya daha sonrası
Not:

TLS 1.2’nin diğer Esri ürünleriyle nasıl kullanılacağı hakkında bilgi için Esri Destek TLS Sayfası’na bakınız.

İlgili Bağlantılar:

Share This